噠啦噠啦噠...計算中...計算中...啟動序列 42...
啵啵嗶嗶啵… 機器人自動化中… 此網頁是經由機器人自動翻譯成您的本地語言。某些翻譯可能還不盡完善,我們需要您的幫助!使用頁面底部的按鈕告訴我們本文是否有幫助。 前往英語版本

啟用 PHP 的自訂模組

如果您要使用自訂的 PHP 模組,您可以管理他們透過 PHP 初始化檔案 (更多資訊)。

若要啟用 PHP 模組,新增以下行中:

extension = extension name.so

您會需要新增每個模組您要啟用此欄的版本。有些 PHP 模組的清單,請在PHP 網站檢視清單。

客戶使用 cPanel 共用主機帳戶 (更多資訊),有一些他們所需的其他步驟。

cPanel 的資訊

如果您要使用自訂的 PHP 模組,您必須5.x7.x版本 (更多資訊) 的任何變更您的 PHP 版本走原生 (5.4)

在頁面上您瀏覽您的 PHP 版本,您也可以選取您要啟用 PHP 模組。如果您在以前,您需要修改您帳戶的 PHP 初始設定檔。


這篇文章有用嗎?
感謝您提供意見。 若要與客戶服務代表聯絡,請撥打支援中心電話號碼,或使用上方的對話選項。
很高興能幫上忙! 還有什麼可幫您的嗎?
很抱歉有這種情形。 請告訴我們您不了解的部分,或解決方案無法解決您問題的原因。