|  首頁
說明

GoDaddy 說明

噠啦噠啦噠...計算中...計算中...啟動序列 42...
啵啵嗶嗶啵… 機器人自動化中… 此網頁是經由機器人自動翻譯成您的本地語言。某些翻譯可能還不盡完善,我們需要您的幫助!使用頁面底部的按鈕告訴我們本文是否有幫助。 前往英語版本

升級您的版本的 Zen 購物車

如果您以手動安裝 Zen 購物車,,而不使用 GoDaddy Hosting Connection®,您需要以手動方式升級的他們版本的應用程式更新的版本。

Zen 購物車 1.5 支援 PHP 5.2 至 5.3。如果您使用舊版的 Zen 購物車,您可以使用 PHP 5.2 存取網站,直到升級。

注意:如果您使用 Zen 購物車結構描述 1.3.8a,您需要升級至 1.3.9 前升級至 1.5 版。否則,您會收到錯誤。

如果您有任何問題連線至 [管理] 區域中,或應用程式不會讓您隨時保持登入至管理區域,請參閱此Zen 購物車說明文章

若要升級您的版本的 Zen 購物車

  1. 請確定您的主機帳戶使用 PHP 5.2。如需詳細資訊,請參閱檢視或變更您的 PHP 版本
  2. 您的 Zen 購物車資料庫備份。如需更多資訊,請參閱備份並還原 MySQL 或 MSSQL 資料庫
  3. 下載並解壓縮Zen購物車 1.3.9 版本。
  4. 升級 1.3.9 Zen 購物車。如需更多資訊,請參閱此說明文章 Zen 購物車
  5. 停用所有外掛程式並設定您的主題為預設值。
  6. 下載並解壓縮Zen購物車 1.5.0 版本。
  7. 升級 1.5.0 Zen 購物車。如需更多資訊,請參閱此說明文章 Zen 購物車
  8. 確認您的所有外掛程式和主題支援 Zen 購物車 1.5,然後安裝更新。

如果您執行 PHP 5.2 您需要停用 APC,並使用 Zend 最佳化。如需更多資訊,請參閱停用在您的主機帳戶的 APC使用 Zend 最佳化

如果您執行 PHP 5.3 您需要 Zend 守衛載入。如需更多資訊,請參閱使用 Zend 守衛載入


這篇文章有用嗎?
感謝您提供意見。 若要與客戶服務代表聯絡,請撥打支援中心電話號碼,或使用上方的對話選項。
很高興能幫上忙! 還有什麼可幫您的嗎?
很抱歉有這種情形。 請告訴我們您不了解的部分,或解決方案無法解決您問題的原因。