噠啦噠啦噠...計算中...計算中...啟動序列 42...
啵啵嗶嗶啵… 機器人自動化中… 此網頁是經由機器人自動翻譯成您的本地語言。某些翻譯可能還不盡完善,我們需要您的幫助!使用頁面底部的按鈕告訴我們本文是否有幫助。 前往英語版本

Joomla !: 遠端命令執行弱點 (0 天: 2015 12 12,)

所有 Joomla !® 使用者需要修補弱點發現的 2105 12 14,因為其安裝。

若要解決此問題,您需要找出哪個版本的 Joomla !您有,並再修補它。

在此找到您的版本的 Joomla !

  1. 登入您的 Joomla !在http://管理員面板您的 Joomla ! 網站/administrator
  2. 捲動至頁面底部。

底部右邊角落顯示您的 Joomla 版本號碼。

修補 Joomla !

如何在修補 Joomla !取決於您有哪些版本:

Joomla 3.x

若要解決此問題,您需要更新的版本 3.4.6 您的網站。

  1. 在您的 Joomla !系統管理員面板,在維護區段中,按一下 [ Joomla ! 3.4.6,立即更新 !
  2. 按一下 [安裝更新

更新完成後,您會收到確認:

Joomla 2.5 & 1.5

若要解決此問題,您需要取代下列檔案:

libraries\joomla\session\session.php
  1. 下載更新的檔案,根據您的版本的 Joomla !:
    版本 修補的檔案下載連結
    2.5 https://github.com/joomla/joomla-cms/releases/download/3.4.6/SessionFix25v1.zip
    1.5 https://github.com/joomla/joomla-cms/releases/download/3.4.6/SessionFix15v2.zip
  2. 擷取 ZIP 本機檔案。
  3. 使用FTP 或控制面板的檔案管理員 (cPanel / Plesk /網路 & 傳統),移動 session.php 從您的當地電腦檔案 your Joomla! install directory\libraries\joomla\session\session.php
  4. 接受要求您現有的檔案任何對話。


這篇文章有用嗎?
感謝您提供意見。 若要與客戶服務代表聯絡,請撥打支援中心電話號碼,或使用上方的對話選項。
很高興能幫上忙! 還有什麼可幫您的嗎?
很抱歉有這種情形。 請告訴我們您不了解的部分,或解決方案無法解決您問題的原因。